🌐 Personal Website experiencing major outage

Widget.style downtime.

Resolved
Major outage
Started almost 3 years ago Lasted about 1 month

Affected

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    Unfortunately,

    Myself and Connor have decided to shut down the widget.style service.

    Thank you to everyone that has supported it for the last 6 months! ❤ Myself, and the other developers have truly enjoyed our time building and maintaining the site 😃. In the the future we may restart back up Widget.style, but for now its shutting down.

    Anaxes, Co-owner.

  • Identified
    Identified

    We have identified the issue and are currently working on a fix. Thank you for your patience! ❤

    ETA: N/A

  • Investigating
    Investigating

    We have recently experienced our source code being leaked… Please be patient as we rebuild our site…

    We are sorry for any inconveniences this has caused. We thank you for your everlasting support ❤

    ETA: N/A